
Sherpa

Revision 7.13.1 • 07-SEP-2022

PN 300250

User Manual



Contents

1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
1.1 Audience. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
1.2 Availability of Sherpa Applications. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

2 The User Interface. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
2.1 User Interface Layout and Common Functions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
2.2 Undo and Redo. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

3 OptiSTEM and OptiSTEM+. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
3.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
3.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
3.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
3.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
3.5 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
3.6 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

4 AutoSTEM. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
4.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
4.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
4.3 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
4.4 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
4.5 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
4.6 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

5 OptiMono. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.5 Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.6 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
5.7 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

6 OptiMono+. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.5 Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.6 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
6.7 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

7 TEM Distortion Correction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
7.1 Preconditions . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
7.2 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

 5
 5
 5

 7
 7
 8

 10
 10
 10
 10
 11
 11
 12

 14
 14
 14
 14
 14
 15
 15

 16
 16
 16
 16
 17
 20
 21
 21

 24
 24
 24
 24
 25
 28
 28
 28

 29
 30
 30



7.3 Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
7.4 Sequence. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
7.5 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
7.6 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

8 Energy Filter. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.5 Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.6 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
8.7 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

9 AutoCTF. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.5 Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.6 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
9.7 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

10 APM. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.5 Sequence. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.6 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
10.7 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

11 HT Conditioning for Systems with a Thermionic Source. . . . . . . . . . . . . . . . . . . . . 
11.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.5 Settings. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.6 Results. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.7 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
11.8 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

12 Spot Saturation. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.1 Introduction. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.2 Preconditions. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.3 Procedure. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.4 Controls. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.5 Sequence. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.6 Results. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

 32
 32
 33
 33

 35
 35
 35
 36
 39
 44
 45
 45

 46
 46
 46
 47
 48
 51
 52
 53

 54
 54
 55
 55
 60
 62
 64
 66

 67
 67
 67
 67
 67
 68
 68
 69
 69

 70
 70
 70
 70
 71
 71
 72



12.7 Tips & Tricks. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 
12.8 Troubleshooting. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

13 Copyright, Limited Rights and Revision History. . . . . . . . . . . . . . . . . . . . . . . . . . . . 

Index. . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . 

 73
 74

 75

 77



Introduction
The Sherpa software offers automation and calibration applications for Thermo Scientific and FEI
Transmission Electron Microscopes. The Sherpa software aims to:

Improve the ease of use of the microscope for regular and advanced users.
Optimize microscope performance and reliability.

Audience
This manual is aimed at users of Thermo Scientific Transmission Electron Microscopes.  In particular,
you should be able to successfully identify issues with the microscope. Morover, you should be able
perform the necessary corrective actions to resolve the identified issues, provided that these actions
are available. For higher level corrective actions, the assistance of a Thermo Fisher Scientific service
engineer may be required. 

Availability of Sherpa Applications
The availability of Sherpa applications depends on the system configuration and software version.
This document and the table below only apply to functionalities that are available to users and
supervisors. For functionalities that are restricted to Thermo Fisher Scientific engineers, please see
the service documentation.

Application System Types Introduction Remarks

OptiSTEM Titan / Themis Titan 2.6 Only C1 / A1 correction.

ETEM

Metrios

Spectra / Krios G4 Titan 3.1

OptiSTEM+ See
OptiSTEM

See
OptiSTEM

Adds A2 / B2 correction to OptiSTEM.
Not available on Krios G4.

AutoSTEM Talos F200X/C/S/i Talos 1.9 Only C1 / A1 correction.

Talos Arctica G2 Requires automated aperture mechanisms.

Glacios

OptiMono All Titan Titan 2.6 High Base with Monochromator and EELS filter.

Spectra Titan 3.1

OptiMono+ Spectra Titan 3.3 Adds Ultimono conditions to OptiMono.
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Application System Types Introduction Remarks

TEM Distortion
Correction

Talos F200E Only compatible with Ceta cameras.

Energy Filter Krios Titan 3.6 Systems with a Selectris or Selectris X Filter.

Glacios Talos 2.6

AutoCTF Titan Krios, Krios G3i Titan 2.11

Titan Halo

Krios G4 Titan 3.1

Talos F200C Talos 1.12

Talos Arctica (G2)

Glacios

Talos L120 Talos 2.1

APM Krios G3i Titan 2.13

Krios G4 Titan 3.1

Talos Arctica Talos 1.14

Glacios

HT Conditioning Talos L120 Talos 2.6 Systems with a Thermionic source.

Spot Saturation Talos L120 Talos 2.3

Align Genie Talos F200 X/C/S/i Talos 2.3 Not described in this User Manual.
See Sherpa > Align Genie > Help
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The User Interface

User Interface Layout and Common Functions
The Sherpa user interface provides multiple applications. Depending on the system configuration and
software version, these applications are made available to the user via the Sherpa User Interface.
The Sherpa User Interface is accessible from the Microscope Software Launcher > Tools menu.

Menu
View: select which frames are displayed in the Auto Functions tab.
Help: online help.

Toolbar

When a command or action is being executed, the button becomes yellow.
Undo: restore settings to the values before a task or sequence was executed.
Redo: restore settings to the values before the preceding Undo action.
Stop: abort execution of an application and all changes made by the application so far.
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Details: display/hide detailed logging and intermediate results.

Auto Functions tab
The Auto Functions tab contains a selection of panels to select and perform manual and automated
tasks.

Applications: selection of the Sherpa applications that are available for the system configuration
and software version.
Controls: selections and buttons to execute tasks.
Settings: selections and values used for task execution.
Sequence: ordered list of checks, actions, or other items to orchestrate task execution.
Results: images, charts and other (graphical) data that are acquired or generated during task
execution.
Logging: detailed information about the task execution.

The size and position of the panels can be customized.
To hide a frame, select the cross in the top right corner.
To show it again, select it in the View menu.

Service/Factory tab
Applications that are only available for Thermo Fisher Scientific engineers, e.g. calibrations. The
applications in the Service/Factory tab are not described in this manual.

Status bar
Task execution status, progress or result.

When a function fails, a button appears with the number of errors. Select this button to view the
reported errors.

Undo and Redo
Select Undo to restore the microscope settings to the values they had prior to starting a procedure.

Select Redo to restore the microscope settings to the values they had just before the preceding
Undo action.

The buttons become yellow when a procedure is active. When the values are successfully restored,
the result is shown in the Logging area. In case a procedure fails, an error message is shown in the
Logging area.

The Undo/Redo mechanism works stack-based.
For each successfully completed procedure, the corresponding settings are added to a stack.
When the cursor moves over the Undo button, a tooltip indicates for which procedure the settings
are restored.
The stack is limited to 100 actions. When this limit is reached, the oldest settings are removed.
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The entire stack is cleared when Sherpa is restarted.

The Undo/Redo function does not behave the same for all Auto Functions.

Application Undo/Redo
supported

Remarks

OptiSTEM (+) Yes ● Settings are cleared from the undo stack when the High Tension
setting changes.

● The Undo and Redo functions only work when the microscope
settings are identical to the settings that were active at the
moment that the application procedure is started:
● The optical mode must be STEM probe nP
● Magnification must be in the SA range.
● C2 lens and, if present C3 lenses must be on.

AutoSTEM Yes

OptiMono and
OptiMono+

Yes No remarks

Energy Filter Yes No remarks

all other applications No
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OptiSTEM and OptiSTEM+

Introduction
OptiSTEM and OptiSTEM+ are Sherpa apllications that reduce the time-to-image for high resolution
STEM images.

The OptiSTEM application automatically tunes the defocus (C1) and two-fold condenser astigmatism
(A1) aberrations. In comparison to manual tuning, this saves a considerable amount of time.

For ultimate STEM performance, the optional OptiSTEM+ application also optimizes coma (B2) and
three-fold condenser astigmatism (A2). Traditionally, these second-order aberrations are tuned with
the probe corrector software on a cross grating specimen. By the time the experiment can be started
on the specimen of interest, the aberrations may have drifted just far enough to loose optimal
performance. OptiSTEM+ optimizes coma and three-fold astigmatism in only a few minutes and on
the specimen of interest.

OptiSTEM is optimized for use with a DCOR probe corrector.
Although tested on a wide range of materials at all available High Tension values, performance may
vary with the specimen type, and is not guaranteed on non-probe-corrected microscopes.

Preconditions
The following conditions must be fulfilled before OptiSTEM and/or OptiSTEM+ can run successfully:

Drift and contamination levels are within limits.
Optics is aligned for HR-STEM imaging.
For best performance, the Probe corrector must be tuned so that third-order aberrations and
higher are not limiting resolution. From experience, these aberrations are stable for more than a
week in case the system runs stable at constant high tension.
System is set to STEM nP (SA mode) in three condenser mode.
Specimen is at eucentric height.
If desired, the specimen orientation is set to the zone axis.
The microscope is not too far from:

Focus
Two-fold astigmatism.
Three-fold astigmatism.
Coma.

Procedure
Before starting the C1 / A1 or A2 / B2 procedure, make sure that:

High Tension is on.
The FEG is operational.
The column valves are open.

Confidential, limited rights
PN 300250 | Revision 7.13.1 | 07-SEP-2022

Sherpa User Manual
Page 10

OptiSTEM and OptiSTEM+Chapter |

3

3.1

Note

3.2

●
●
●

●
●

●
●
●
●
●

3.3

●
●
●



In the TEM User Interface, set the system to STEM nP in Three condenser mode
Select an SA magnification.
Move the specimen to the Region of Interest
Bring the specimen to Eucentric Height.
If desired, adjust Alpha and/or Beta tilt to match the specimen zone axis.
Adjust the Stigmators and adjust Focus until there is atomic resolution.
In the Controls panel, depending on the coma and three-fold astigmatism status:

Select A2 / B2 to optimize defocus, two-fold astigmatism, coma and three-fold astigmatism.
This action will typically take a few minutes.
Select C1 / A1 if coma and three-fold astigmatism are already within acceptable limits.
This action will typically take less than 1 minute.

When a procedure is started, a plot appears that shows the measured aberrations after each
optimization cycle. In a successful run, the aberrations decrease towards zero. If a procedure
fails or when a procedure is aborted all adjusted parameters are reverted to the values they had
before the procedure was started.
In the TEM User Interface > STEM Imaging control panel:

If Blank is yellow, select Blank to unblank the beam.
Select Acquire.

Controls
C1 / A1
The first order aberration correction procedure is executed.
This procedure optimizes defocus and two-fold astigmatism.
A2 / B2
The first order aberration correction procedure (C1 / A1) is executed, automatically followed by
the second order aberration correction procedure (A2 / B2). The second order procedure
optimizes coma and three-fold astigmatism.
The A2 / B2 function is only available for OptiSTEM+, not for regular OptiSTEM.

Tips & Tricks
The C1 / A1 procedure usually takes less than 1 minute. When the initial defocus and twofold
astigmatism are already close to the optimal values, the procedure will be completed even faster.

The 1st order aberrations have to be tuned every few minutes for optimal results, for example
after changing the region of interest.
The A2 / B2 procedure optimizes all 1st and 2nd order aberrations. This procedure will take much
longer than the 1st order aberration correction procedure.
The 2nd order aberrations not as volatile as the 1st order aberrations. Execute the A2 / B2
procedure once or twice per few hours while using the microscope.
To minimize the execution of time-consuming corrector alignments in the CEOS Corrector User
Interface and swapping samples, run the A2 / B2 procedure at least once per day.
The 3rd and higher order aberrations cannot be tuned with OptiSTEM or OptiSTEM+.
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For a probe-corrected system, typically only three reflection pairs need to be visible in the FFT
for a crystalline sample (e.g. silicon 110).
For non-probe corrected systems, the coarse tuning of the aberrations must be closer to the
optimal value than for probe corrected systems due to spherical aberrations.
For some amorphous specimens like amorphous carbon, OptiSTEM will also work well at lower
magnifications. This feature can sometimes be exploited for HR-STEM imaging as well. For
instance, for a cross grating sample it is possible to optimize aberrations in a lower magnification
range (up to 200k - 300k), and then zoom in to higher magnification for HR-STEM imaging.

Troubleshooting
OptiSTEM uses STEM images to correct aberrations. It is therefore important create a contrast-rich
STEM image before starting OptiSTEM(+). For crystalline specimens, typically three reflection pairs
in the FFT of the STEM image are enough for OptiSTEM to work.

The resolution of the final STEM image depends on various characteristics and settings.
Optical alignment: degree of 1st and 2nd order aberrations, probe corrector alignments (state of
higher order aberrations), optical settings (convergence angle, magnification).
Stage settings: eucentric Z-height of sample, zone-axis orientation (depends on the specimen).
Specimen: elemental composition, thickness, crystallinity, lattice parameters, contamination
levels.
Optical, thermal and mechanical drift.

OptiSTEM and OptiSTEM+ optimize the 1st and 2nd order aberrations, but have no influence on the
other settings or sample characteristics. In case OptiSTEM fails, often the reason is that
preconditions are not met. The Sherpa logging may provide guidance to find the cause and correct it.

Suggestions to Improve the Preconditions for OptiSTEM(+)

Try a different part of the specimen.
OptiSTEM works better with specimens that are thin. For crystalline samples typically three
reflection pairs in the FFT are enough for OptiSTEM+ to work.
Make sure that the detector used by OptiSTEM is aligned with respect to the optical axis.
Read the Tips & Tricks section on what detector is used by OptiSTEM. In case another detector
is preferred, insert the preferred detector and retract all others. If not all detectors can be
retracted, at least retract the ones higher up in the following top-down hierarchy: HAADF, DF4,
DF2, BF.
Try to change the magnification level to improve the contrast in the image. Especially for
specimens that have a low contrast (like graphene), it can help to tune on a feature in the
sample. In this case, OptiSTEM can be used at a lower magnification to tune the lower order
aberrations, but one can zoom in to higher magnification for the high resolution image.
Tune the probe corrector with the CEOS Corrector User Interface.
Select TEM User Interface > STEM Autotuning control panel > Settings tab > Reset before
tuning the corrector.
Make sure there is no excessive contamination on the specimen. Try plasma cleaning the
sample or another means to limit the contamination during STEM.
Make sure that drift is within limits.
Check the HR-STEM optical alignments.
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In case all the suggestions above fail, try to perform the OptiSTEM(+) procedure with a reference
sample, for example silicon 110. If no HR-STEM image can be made with a reference sample, then
there is probably something wrong with the system alignments.

Non-Probe Corrected systems:
Do not renew the focus calibration unless it is absolutely required.

The focus calibration influences the calibration of OptiSTEM. When the focus calibration is redone,
also the OptiSTEM calibration must be performed again. This calibration is only available to service
and factory engineers, not to customers.
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AutoSTEM

Introduction
The AutoSTEM application corrects focus and astigmatism in STEM mode. The application works
best at STEM magnifications up to 1 million. AutoSTEM provides a shorter time to improved imaging
conditions.

Without AutoSTEM, the tuning of the defocus (C1) and twofold condenser astigmatism (A1) must be
performed by the user. This can be a time-consuming process and in addition can deteriorate the
sample quality. AutoSTEM automates this process which leads to better results in a reduced time
frame.

AutoSTEM requires Automated Aperture Mechanisms (AAM).

Preconditions
The following conditions must be fulfilled before AutoSTEM can run successfully:

Drift and contamination levels are within limits.
Optics is aligned for HR-STEM imaging.
System is set to STEM nP (SA mode).
Specimen is at eucentric height.
If desired, the specimen orientation is set to the zone axis.
The microscope is not too far from:

Focus
Two-fold astigmatism.
Three-fold astigmatism.
Coma.

Controls
C1 / A1
Select C1 / A1 to start the first order aberration correction procedure for defocus and two-fold
astigmatism. During the C1/A1 procedure, a plot appears which shows the evolution of the
aberrations with respect to the algorithm iteration. A successful run will have the C1 and A1
iterating towards zero.

Procedure
In the TEM User Interface, set the system to STEM nP mode.
Select an SA magnification.
Move the specimen to the region of interest.
Bring the specimen to Eucentric Height.
If desired, adjust Alpha and/or Beta tilt to match the specimen zone axis.
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Adjust the Stigmators and adjust Focus until there is atomic resolution.
Select Controls > C1 / A1 to optimize defocus and two-fold astigmatism.
This action will typically take up to 1 minute.
In the TEM User Interface > STEM Imaging control panel:

If Blank is yellow, select Blank to unblank the beam.
Select Acquire.

Tips & Tricks
The first order aberration correction procedure (C1/A1 button) is a fast procedure. It takes usually
less than 1 minute. In case the initial conditions were already close to the optimal settings for
defocus and two-fold astigmatism, the procedure will be faster than when the conditions are
further away from the optimum.
The C1 / A1 button can be used after changing the region of interest. The first order aberrations
have to be tuned every few minutes for optimal results.
For some amorphous samples like amorphous carbon, AutoSTEM will work also well at lower
magnification. This feature can sometimes be exploited for HR-STEM imaging as well. For
instance, for a cross grating sample it is possible to optimize aberrations at a lower
magnifications (100kX - 300kX) and then zoom in to higher magnification for HR-STEM imaging.
Optimization of the aberrations will be done on only one inserted detector. In case multiple
detectors are available and inserted, the optimization will be done on the detector that is first in
the following sequence:
HAADF > DF4 > DF2 > BF.
In case no detector is inserted, the detector that is highest in the hierarchy will be inserted
automatically.

Troubleshooting
Intentionally left blank.
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OptiMono

Introduction
The OptiMono application improves the ease of use of the monochromator. With a few mouse-clicks,
OptiMono achieves optimal energy resolution and optimizes mono-stigmation and focus for a given
mono excitation.

Preconditions
The following conditions must be fulfilled before OptiMono can run successfully:

The Monochromator and mono slits are aligned.
The energy filter is:

in EELS mode,
aligned,
set to the desired dispersion.

Although OptiMono includes an automated fine focus for the filter, the energy offset, coarse
focus, stigmation and AC compensation must be manually adjusted before the OptiMono
functions are used.

Procedure
The typical workflow to get an optimized monochromated beam is performed in the Controls panel.
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In Pre-conditions:
Select Presets to select the correct optical setting.
If the beam is not visible on the FluScreen, select Find beam.

In Setup beam:
Select Center on FluCam to optimize beam alignment with the filter.
Select Focus at Slit to correct the image plane.

In Excitation:
Specify the desired Target excitation.
Select Set Excitation to ramp to the specified Target excitation.
Wait until the Target excitation is reached.

In Tune:
Select Tune All to optimize the mono shifts, focus and stigmators, and fine tune the EF
focus.
If desired, select Fine Tune Mono Stig X and Fine Tune Mono Stig Y to fine-tune the Mono
Stigmation.

Controls
The OptiMono functions are grouped according to their purpose and chronological usage.
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Acquire
The Acquire functions are used to look at the beam either on the FluCam or the EF CCD. They do
not specify or adjust any values.

FluCam
Displays the FluCam image, including the EF entrance position. Additionally, the fitted beam
center position is reported in the detailed logging.
EF CCD
Displays the image from the post-filter camera. Additionally, the energy spread of the beam is
fitted to the image.
Center on EF
Center the beam on the EF entrance aperture.

Preconditions
The precondition functions ensure that the microscope has the correct optical mode to optimize the
monochromated beam and allows you to find the beam if no beam is visible.

Presets
This function sets the microscope to the correct optical settings:

The Monochromator is set to filtered mode.
System is set to two-condenser imaging mode.
Magnification is set to the lowest SA magnification.
Aperture mechanisms are retracted, or are set to the largest aperture.
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Find Beam
This function works the same as the TEM User Interface > Monochromator control panel >
Find Beam function. If necessary or desired, select optional pre- and post-conditions in the
Settings panel.

Setup Beam
The setup beam functions will fine tune the optical settings so that the monochromator can be
excited and properly focused and stigmated.

Center on FluCam
This function centers the beam and optimizes the optics and gun lens for optimal visibility.
Focus at Slit
This function automatically inserts a monochromator slit and adjusts the intensity such that the
slit plane is imaged (analogous to the manual slit focusing using the slit wobbler).

Excitation
Set Excitation
This function will automatically ramp the excitation to the specified Target value. While ramping,
the function will focus the beam and adjust the mono shifts to keep the beam on the FluScreen.

Tune
The Tune functions will optimize the monochromator focus, shift and stigmation as well as the EF
focus to get to a properly focused and stigmated monochromated beam that is centered on the EF
entrance as well as measure the energy spread of the beam.

Tune All
This function will perform all the steps necessary in a predefined order to get to the final result:

Calibrations
Coarse Tuning
Fine Tuning
EF Focus Tuning

Calibrate Deflections
This function will calibrate the deflections caused by the different monochromator elements.
These calibrations are then used to compensate for these shifts and keep the beam in the
correct position.
Calibrate Focus
This function is used to determine the optimal focus for different values of the mono stigmator X.
These results are used to keep the beam focused while optimizing the mono stigmator X.
Tune Mono Stigmators
Tuning of the monochromator focus and stigmators based on the FluCam image. This function
provides a basic setting that can later be fine-tuned on the energy filter.
Fine Tune Mono Stig X
Perform the fine tuning of the monochromator stigmator X based on minimization of the energy
spread as measured on the energy filter.
Fine Tune Mono Stig Y
Fine tune the monochromator stigmator Y by minimizing the width of the dispersion as measured
on the FluCam.
Tune EF FX
Optimize the EF focus X by minimizing the width of the dispersion.
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Tune EF FY
Optimize the EF focus Y by minimizing the angle of the dispersion.

Settings
The OptiMono Settings can be used to adjust some of the inputs for the automated functions.

Flu Camera Acquisition Settings
EF Center
Specify the X and Y coordinate of the beam center on the FluScreen.
See Align the Energy Filter Entrance Position with the Energy Filter Entrance Aperture on page
21.

EF CCD Acquisition Settings
Camera
If the Energy Filter has more than one post-filter camera, then select the camera for image
acquisition.
Binning
Set the binning used to acquire an EF CCD image. Note that higher binning value will give less
accurate results.
Readout Area (Left Top, Right, Bottom)
Define the area of the post-filter camera sensor that is displayed and used for the various
functions.
Full Area
Set the Readout Area values to the entire post-filter camera sensor.

Find Beam
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Change apertures
Before starting the Find Beam algorithm, the largest C1 / C2 / C3 apertures are inserted and the
Objective and SA apertures are retracted. This maximizes the beam diameter at the FluScreen
and increases the speed at which the beam can be found.
Change optics
Before starting the Find Beam algorithm, the lowest SA magnification is set and Spot size 1 is
selected. This maximizes the beam diameter at the FluScreen and increases the speed at which
the beam can be found.
Center beam after find
Automatically centers the beam after the beam has been found.

Tips & Tricks
Intentionally left blank.

Troubleshooting
General

Verify that the preconditions are met.
See Preconditions on page 16.
In the Controls section:

Select Preconditions: Presets to make sure that the microscope is in the correct optical
mode.
Select Acquire: FluCam and Acquire: EF CDD to verify that both cameras are working
properly.

Find Beam fails
Verify that there is no specimen or holder in the column that blocks the beam.
If necessary, unload the specimen or retract the holder.
Check the error logging.

No beam or misaligned beam on the Energy Filter
Verify that the preconditions are met.
See Preconditions on page 16.
Verify that the center of the beam is aligned with the entrance of the energy filter.
See Align the Energy Filter Entrance Position with the Energy Filter Entrance Aperture on page
21.

Align the Energy Filter Entrance Position with the Energy Filter Entrance
Aperture

The Energy Filter (EF) entrance position is the position of the beam center on the FluScreen when
acquiring a spectrum image. If this position is not the same as the mechanical position of the EF
entrance aperture, then the filter might not be able to accurately determine the energy spread of the
beam.
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To verify and align the EF entrance position with the EF entrance aperture, follow the steps below.

Verify that the EF entrance position is aligned with the EF entrance aperture:
Retract the FluScreen
Adjust Beam Shift to maximize the signal on the post-filter camera.
The center of the beam is now aligned with the EF entrance aperture.
Insert the FluScreen
Select Controls > Acquire: FluCam
Verify that the EF entrance position (green circle) is located at the center of the beam.
Note that the center of the beam does not have to be at the center of the FluScreen.

If the EF entrance position is not at the center of the beam,
then adjust the EF Center position coordinates.

In the toolbar, select Details
In the Logging panel, look for the X and Y coordinates of the beam center position.
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In Settings > Flu Camera Acquisition Settings: EF Center,
enter the X and Y coordinates of the beam center position.

Select Controls > Acquire: FluCam to acquire a new FluCam image.
Verify that the EF entrance position is aligned with the center of the beam.
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OptiMono+

Introduction
OptiMono+ is an extension of the OptiMono application for systems with the Ultimono option. With
OptiMono+, the monochromator can be tuned automatically under Ultimono conditions.

Preconditions
The Preconditions for OptiMono+ are the same as for the regular OptiMono auto-function.

The Monochromator and mono slits are aligned.
The energy filter is:

in EELS mode,
aligned,
set to the desired dispersion.

Although OptiMono includes an automated fine focus for the filter, the energy offset, coarse
focus, stigmation and AC compensation must be manually adjusted before the OptiMono
functions are used.

Procedure
The typical workflow for getting an optimized monochromated beam under Ultimono conditions is
performed in the Controls panel:
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Select Ultimono to enable ultimono mode.
In Pre-conditions:

Select Presets to select the correct optical setting.
If the beam is not visible on the FluScreen, select Find beam.

In Setup beam:
Select Center on FluCam to optimize beam alignment with the filter.
Select Focus at Slit to correct the image plane.

In Excitation:
Specify the desired Target excitation.
Select Set Excitation to ramp to the specified Target excitation.
Wait until the Target excitation is reached.

In Tune:
Select Tune All to optimize the mono shifts, focus and stigmators, and fine tune the EF
focus.
If desired, select Fine Tune Mono Stig X and Fine Tune Mono Stig Y to fine-tune the Mono
Stigmation.

Controls
The OptiMono+ controls are grouped according to their functionalities and chronological sequence.
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Application
Ultimono
Enable or disable Ultimono mode.
The Ultimono status in Sherpa is synchronized with the Ultimono status in the TEM User
Interface > Monochromator control panel.

Pre-conditions
Presets
If Ultimono is enabled, then Presets sets the microscope to Ultimono tuning conditions:

The Monochromator is set to filtered mode.
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The Monochromator potential is set to 800 V.
System is set to two-condenser imaging mode.
Magnification is set to the lowest SA magnification.
Aperture mechanisms are retracted, or are set to the largest aperture.
Find beam is automatically started to re-center the beam.

Find Beam
This function works the same as the TEM User Interface > Monochromator control panel >
Find Beam function. If necessary or desired, select optional pre- and post-conditions in the
Settings panel.

Setup Beam
The setup beam functions will fine tune the optical settings so that the monochromator can be
excited and properly focused and stigmated.

Center on FluCam
This function centers the beam and optimizes the optics and gun lens for optimal visibility.
Focus at Slit
This function automatically inserts a monochromator slit and adjusts the intensity such that the
slit plane is imaged (analogous to the manual slit focusing using the slit wobbler).

Excitation
Set Excitation
This function will automatically ramp the excitation to the specified Target value. While ramping,
the function will focus the beam and adjust the mono shifts to keep the beam on the FluScreen.

Tune
The Tune functions will optimize the monochromator focus, shift and stigmation as well as the EF
focus to get to a properly focused and stigmated monochromated beam that is centered on the EF
entrance as well as measure the energy spread of the beam.

Tune All
This function will perform all the steps necessary in a predefined order to get to the final result:

Calibrations
Coarse Tuning
Fine Tuning
EF Focus Tuning

Calibrate Deflections
This function will calibrate the deflections caused by the different monochromator elements.
These calibrations are then used to compensate for these shifts and keep the beam in the
correct position.
Calibrate Focus
This function is used to determine the optimal focus for different values of the mono stigmator X.
These results are used to keep the beam focused while optimizing the mono stigmator X.
Tune Mono Stigmators
Tuning of the monochromator focus and stigmators based on the FluCam image. This function
provides a basic setting that can later be fine-tuned on the energy filter.
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Fine Tune Mono Stig X
Perform the fine tuning of the monochromator stigmator X based on minimization of the energy
spread as measured on the energy filter.
Fine Tune Mono Stig Y
Fine tune the monochromator stigmator Y by minimizing the width of the dispersion as measured
on the FluCam.
Tune EF FX
Optimize the EF focus X by minimizing the width of the dispersion.
Tune EF FY
Optimize the EF focus Y by minimizing the angle of the dispersion.

Settings
The Settings for OptiMono+ are identical to the Settings for the regular OptiMono auto-function.
See Controls on page 17.

Tips & Tricks
Intentionally left blank.

Troubleshooting
Troubleshooting for OptiMono+ is the same as for the regular OptiMono auto-function.
See Troubleshooting on page 21.
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TEM Distortion Correction
Linear Distortion in TEM (TEM LD) causes anisotropic magnification of the acquired image in two
perpendicular directions. The TEM Distortion Correction plugin is intended for automated correction
of TEM LD over the whole SA magnification range (from 4.3kx to 630kx) below the specified
threshold of 1%. It is designed to work only on crystalline silicon sample with {110} orientation.

The automated process can be divided into three phases:
Optical alignments
An optional phase selectable via a checkbox, it ensures the correct conditions for LD data
acquisition are set. This phase is designed to move the compustage and perform the algorithms
on three pre-aligned specimen area types: a hole/no sample, an amorphous area, and a
crystalline area. If selected, each area must be specified by moving the compustage to the given
area and pressing the “Set” button before the procedure can be started. Users can verify the
stage position using the “Go to” button.
Measurement of LD
This phase is intended only for the inspection of LD values. The SA magnification range is
divided into two intervals – Low SA and High SA. For Low SA, it is needed to set crystalline and
no sample area. For High SA, only a crystalline sample area is necessary. The appropriate
position(s) must be specified by moving the compustage to the given area and pressing the “Set”
button before the procedure can be started. Users can verify the stage position using the “Go to”
button.
Correction of LD
The goal is to end up with LD below the specified threshold. This iterative phase will aim to
minimize the linear distortion regardless of whether it is already below the specified threshold or
not. The SA magnification range is divided into two intervals – Low SA and High SA. For Low
SA, it is needed to set the crystalline and no sample areas. For High SA, only a crystalline
sample area is necessary. The appropriate position(s) must be specified by moving the
compustage to the given area and pressing the “Set” button before the procedure can be started.
Users can verify the stage position using the “Go to” button.

The LD is calculated as:

where dmax and dmin are the dimensions of the measured feature in the direction of largest and
lowest anisotropic magnification, respectively.

TEM Linear Distortion Correction is only compatible with Thermo Scientific Ceta cameras.
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Preconditions
Optics aligned for HR-TEM imaging (μP TEM).
Suitable crystalline silicon sample for LD measurement and correction in the SA magnification
range. In order to perform also the optical alignments, crystalline, no sample, and amorphous
areas are necessary.
Sample drift within limits (<1 nm/min).
System cooled down for at least 2 hours.
Sample at correct z-height and zone-axis orientation (double-tilt holder recommended).
Magnification calibration must be performed.
Bias/Gain corrections must be set correctly.

Controls
The controls tab features the following settings and functions:

Mode
Selection between LD measurement, or LD correction followed by measurement.

Perform optical alignments
Checkbox for the automated execution of optical alignments before the LD measurement/correction.

Recalibrate correction matrix (effect table)
The LD correction is dependent on magnitude and orientation, which may vary. The correction matrix
maps the behavior and ensures a quick convergence in subsequent iterations.

Set positions by compustage movement
The optical alignments and the measurement/correction process require an indication of one or more
areas within the sample. The user is required to locate the required sample positions via compustage
movement and store their coordinates by hitting the "Set" button. Users can verify the stage position
by using the "Go to" button.
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If the checkbox "Perform optical alignments" is not checked and the user selects LD measurement/
correction at magnifications from the High SA interval, only the "Crystalline" sample position is
required. If some magnifications from the Low SA range are selected, the "Crystalline" and "No
sample" sample areas are required.

No sample
Some of the optical alignments are optimized to run without interaction with the sample. This
sample position is also necessary for LD measurement/correction at magnifications from the
Low SA interval. Choose and store an area without the specimen in the whole Field of View
(FOV) of the FluCam Viewer at 4.3kx magnification.
Crystalline
The crystalline sample area is required for the LD measurement/correction at any
magnification. Find a flat and thin part of the silicon sample which is visible over the whole
field of view of FluCam Viewer at 94kx magnification. This sample position requires the zone-
axis orientation of the sample (see Tips & Tricks section for a short zone-axis orientation
guide).

An example of a crystalline area of the silicon sample image together with its FFT.

Amorphous
Some of the optical alignments require an amorphous specimen area. This area is usually
located near the borders of the specimen (applicable for standard HR-STEM silicon
specimen). Ensure that the amorphous area is visible in the image and check that the Thon
rings are easily visible in the FFT (with some defocus applied).

An example of an amorphous area of the silicon sample together with its FFT.

Load previous positions
Loads the compustage positions that were used during the last run of the algorithm. Keep in mind,
that the positions might be changed due to specimen drift.
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Time Estimation
When the sequence is not running, the UI displays a time estimate of the currently selected options.
While the sequence is running, the UI displays a countdown.

Run
Executes the selected algorithms at chosen magnifications.

Open results folder
Opens a folder where all the LD measurement reports are stored.

Settings
Intentionally left blank.

Sequence
It is possible to (de)select several magnifications for LD measurement/correction in the sequence
tab. The LD measurement/correction at the selected magnifications from the High SA interval is
performed at the “Crystalline” stage position. The LD measurement/correction at the selected
magnification from the Low SA interval is performed at the “Crystalline” and “No sample” stage
positions.
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Procedure
Verify that all the preconditions are fulfilled.
Select the desired mode.
Ensure the correct optical conditions
(see description in Tips & Tricks on page 33)
or select “Perform optical alignments”.
Set the required sample positions by moving the CompuStage and acquiring the positions.

At 94kx magnification
Crystalline
Amourphous

At 4.3kx magnification
No sample

Select Run

Tips & Tricks
Correction matrix recalibration
The LD correction is dependent on the correction matrix. If the correction fails multiple times,
recalibrate the correction matrix.

Optical alignments
For a successful LD measurement, the optical alignments must be set correctly. To fully automate the
LD measurement process, a set of automatic optical alignment procedures was developed. The
process consists of the following alignment blocks:

find beam,
focus beam,
center beam,
center C2 aperture,
align beam tilt pivot points,
stigmate beam (condenser),
rotation center,
stigmate image (AutoCTF),
coma correction (AutoCTF),
focus image.

It may be turned on/off by checking/unchecking the “Perform optical alignments” checkbox on the
“Controls” tab. It may happen that automation cannot overcome some of situations. In that case it is
recommended to verify:

Starting conditions,
correct setting of sample positions – most importantly the amorphous part of the specimen,
check the log window in Sherpa to identify the probable source of algorithm failure. If none of
the actions referred above helps, it is recommended to perform the following alignments
manually:
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center C2 apertures – check 50 and 150 μm on spot size 5 and 10,
beam shift – check spot size 5 and 10,
beam tilt pivot points,
rotation center,
condenser astigmatism – check spot size 5 and 10,
objective astigmatism,
coma-free alignment,
focus image.

Sample positions
It is important to set the sample positions accurately.

For the crystalline sample area, zone-axis orientation is mandatory. This process is performed in
the TEM diffraction mode, where it is necessary to find a symmetrical diffraction pattern in the
region of interest by adjusting the alpha and beta tilt. The process is summarized in the images
below:

An example of a zone-axis orientation alignment with unadjusted (left) and adjusted (right) alfa
and beta tilt.
The amorphous area is required for several automated optical alignments. It is recommended to
verify this area using the bottom-mounted camera acquisition, where multiple Thon-rings are
easily visible (see below):

An example of an amorphous area of the silicon sample together with its FFT.
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Energy Filter

Introduction
The Energy Filter application provides automated procedures for tuning the energy filter. These
procedures include centering of the beam with respect to the energy selecting slit, tuning
isochromaticity and tuning image distortions. It also provides procedures for measuring
isochromaticity and image distortions.

Preconditions
The system has a Selectris or Selectris X Energy Filter.
The specimen is either (in order of preference):

Unloaded.
Positioned at a hole, so that the beam passes through.
Positioned at a very thin area (100 nm or less).

In the TEM User Interface > Alignments control panel> File tab:

An appropriate Alignment file is loaded, see Last loaded:
The Selected list contains the Energy Filter alignment.
The selected alignments are applied.

The intensity of the beam at the post-filter camera is approximately 50% of the saturation
intensity. The tuning procedures will work with lower intensities, but the results may be less
accurate.
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Procedure
Without optimization of the Energy Filter alignment, the beam may travel through the Energy Filter in
a misaligned and aberrated way, as shown in the image below.

The procedure to align and tune the Energy Filter aims to achieve the following goals:

Phase Controls - Function Group Goal

1 Zero Loss Center the Zero Loss Peak at the Energy Selection Slit.

2 Isochromaticity Correct the aberrations before the Energy Selection Slit.

3 Geometric and Chromatic Distortions Correct the distortions after the Energy Selection Slit.

How to prepare the camera settings and how to achieve these goals is described in the instructions
below.

Prepare for the Energy Filter measurements and optimizations:
Unload the specimen,
or move the specimen so that the beam passes through a hole,
or through an area of very thin carbon foil.
In the FlucamViewer, verify that the beam illuminates the entire Filter Entrance Area.
If the Filter Entrance Area is not fully illuminated, then adjust Intensity and/or Spot Size

Confidential, limited rights
PN 300250 | Revision 7.13.1 | 07-SEP-2022

Sherpa User Manual
Page 36

Energy FilterChapter |

8.3

1.
a.

b.
c.



In Sherpa > Energy Filter > Settings:

Select Camera: EF-Falcon
Select Binning: 4
Specify Exposure time: 0.2
Clear Electron counting
If desired, select Save to File to store the current values for the next Energy Filter session.

The following actions are performed in the Sherpa > Energy Filter > Controls panel:

In Zero Loss, select Center and wait until the procedure is completed.
In Isochromaticity:

Select Measure and wait until the measurement procedure is completed.
If the Max Non-Isochromaticity value does not meet the specification, then select Tune

In the Settings control panel, either:
Select Binning: 1 for ultimate accuracy of the Geometric and Isochromatic Distortions
functions.
Select Binning: 2 for high accuracy of the Geometric and Isochromatic Distortions functions
at a reasonable response time.
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Select Binning: 4 for a fast response time of Geometric and Isochromatic Distortions
functions with reasonable accuracy.

In Geometric and Chromatic Distortions:
Either:

Select Measure Chromatic Distortions to measure all correctable orders of distortions.
Select Measure Geometric Distortions to measure only the geometric distortions,
but at a faster response time than the Measure Chromatic Distortions function.

If the measured Distortion or Chromatic Distortion is far out of specification (> 2%),
then select Tune Magnification to correct the zero and first order distortions.
If the measured Distortion or Chromatic Distortion is almost within specification (< 2%),
then select Tune Distortions to correct all remaining geometric and chromatic distortions.
It may be necessary to select Tune Distortions more than once to bring the measured
distortions within specification.

If desired, save the optimized Energy Filter alignment.
In the TEM User Interface > Alignments control panel > File tab:

Select or specify the appropriate Alignment file:
Select an existing File from the table.
The name of the selected File appears in Current file
Specify a new file name in Current file

Select Save to update or create the Current file.
All alignments in the Selected list and the Available list are saved to the Current file.

The progress and results of all functions in the Controls panel are displayed in the Results panel and
are available as a PDF report in C:\ProgramData\FEI\EnergyFilter\reports\
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Controls

The various measurement and optimization functions are grouped by their purpose, and are
presented from top to bottom in the advised order of execution.
The Crossover correction functions are only available to Supervisor users.

Zero Loss: Center
Finds the center of the Zero Loss Peak and aligns it with the Energy Selection Slit.
The Center function corrects for possible hysteresis in the magnetic prism. Hysteresis may occur
after switching to a different High Tension voltage, or may be the result of drift due to room
temperature variations.

Isochromaticity:
Measure:
Measures the isochromaticity of the Energy Filter and determines if the result meets the
specification.
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Example of an isochromaticity measurement result that is far out of specification.
Tune:
Corrects for aberrations at the Energy Selection Slit, so that the isochromaticity value is
improved.

Example of an isochromaticity tuning result that is within specification.

The Tune function iterates fine-tuning the pre-slit multipoles and measuring the
isochromaticity until either:

The measured isochromaticity is within specification.
A maximum number of iterations has been reached.
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When the maximum number of iterations has been reached and the isochromaticity is not
within specification, select Tune again to start a new series of iterations.

Geometric and Chromatic Distortions:
Measure Geometric Distortion:
Measures the Geometric Distortion and determines if the result meets the specification.
Measure Chromatic Distortion:
Measures the Chromatic Distortion and determines if the result meets the specification.
Tune Magnification:
Corrects zero and first order optics (mask position and size).
The Tune Magnification function is especially useful as a coarse pre-tuning when the
measured distortions are far out of specification (> 2%).
Tune Distortions:
Corrects all geometric and chromatic distortions.

Example of a distortions tuning result that is within specification.

The Tune Distortions function iterates tuning the post-slit multipoles and measuring the
distortions until either:
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no further improvement of the individual distortion coefficients is achieved.
all individual distortion coefficients are each below their limit.
a maximum number of iterations has been reached.

As a consequence, the routine may continue to iterate even though the total distortion is
already within specification, or the routine may stop iterating even though the total distortion
is not yet within specification. In the latter case, select Tune Distortions again to start a new
series of iterations.

Crossover corrections
Only available for Supervisor users and for Thermo Fisher Scientific engineers.

The Crossover corrections must be performed only once after:
• the system is installed.
• the energy filter is installed.
• a service action in which the column is split and re-assembled.

When a different magnification is selected, the final crossover point at the end of the column can
shift a little bit. This shift is caused by minute mechanical tolerances in how the lenses are
assembled in the column. Because the beam enters the filter slightly different at various
magnifications, there is also a small change of focus at the energy selection slit when a different
magnification is selected.

The Crossover corrections functions compensate for the magnification-dependent shifts of the
beam at the energy filter entrance.

Example of a Crossover correction result that is within specification.

The Crossover correction functions can be used together with the TEM User Interface >
Alignments > Align EFTEM procedure.
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Clear Illuminations
Clears the stored beam settings for all magnifications used to center the beam on energy
filter entrance. Use this function to clear any cached illumination data that may have been
stored by the Correct Series function. This is required when the beam settings are no longer
valid.
Correct One
Corrects the crossover for the current magnification, and determines if the result meets the
specification. Requires manual centering of the beam on the energy filter entrance.
Correct Series
Corrects the crossover for the current magnification and all lower magnifications in the
selected magnification range (LM, SA, Mh), and determines if the results meet the
specifications. For each magnification this function automatically centers the beam on the
filter entrance position and stores the associated beam settings throughout the runtime of the
application.
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Settings

Camera:
If the Energy Filter has more than one camera, then select the camera for image acquisition.
Binning:
Set the binning for the selected camera.

For the Zero Loss: Center function and the Isochromaticity: Measure and Tune functions, a
higher Binning value increases the speed of the procedure without sacrificing accuracy.
Binning 4 will give good results at a fast response time.
For the Geometric and Chromatic Distortions functions, a high Binning value may give less
accurate results.
Binning 1 or 2 is preferred for ultimate accuracy.

Exposure time [s]:
The integration time for a single image acquisition.
Electron counting:

Ticked: the camera acquires images in electron counting mode.
Cleared: the camera acquires images in linear mode.

Set Default Settings:
Restores the built-in default acquisition settings.
Save to File:
Stores the current settings.
Changes that are not stored are lost when Sherpa is closed. The Energy Filter application
restores the most recently stored settings at start-up.
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Tips & Tricks

Binning and Illumination

The response time and accuracy of the measurement and tuning functions depend on the binning
value for the camera and the intensity of the beam at the post-filter camera sensor.

Function Group Advised
Binning

Result

Response
Time

Accuracy at
±10% saturation

Accuracy at
±50% saturation

Zero Loss 4 Fast High High

Isochromaticity 4 Fast Good High

Geometric and
Chromatic Distortions

1 Slow Good High

2 Moderate Moderate Good

4 Fast Moderate Moderate

For all function groups, a higher binning value results in a faster response time.
For the Geometric and Chromatic Distortions function group, a higher binning value results in a
lower accuracy and slower convergence.
For the Zero Loss and Isochromaticity functions the binning value has no impact on the
accuracy.
The illumination intensity has an impact on the accuracy of the results in all function groups.

Avoid illumination intensities at which the camera becomes saturated.

Measurement and Tuning when a Specimen is present in the Beam

The measurement and tuning routines perform best when no specimen or a thin specimen (< 100
nm) is inserted.

If the specimen is so thick that the intensity in the plasmon peaks becomes comparable or higher
than the intensity in the Zero Loss Peak, then the Zero Loss: Center function and the Chromatic
Distortions functions become unreliable.

The measurement and tuning routines can handle images in which part of the camera is blocked, for
example by a grid bar or an aperture. In that case, the Measure and Tune functions only use the part
of the camera sensor that is sufficiently illuminated.

Troubleshooting
Intentionally left blank.

Confidential, limited rights
PN 300250 | Revision 7.13.1 | 07-SEP-2022

Sherpa User Manual
Page 45

Energy FilterChapter |

8.6

8.6.1

●
●

●

Note

8.6.2

8.7



AutoCTF

Introduction
The AutoCTF application includes the following functionalities:

Measure defocus and astigmatism by fitting Thon rings in image power spectra.
Measure coma by fitting Thon rings of a beam tilt tableau.
Measure the phase shift induced by the Volta phase plate.
Automatically correct for astigmatism and optionally set the defocus to a specified value.
Automatically correct for coma.
Activate the phase plate to a specified phase shift value.

The Results panel shows:

Left image: the acquired TEM image.
Right image: the corresponding power spectrum with superimposed dashed lines representing
the fitted Thon rings.
Below the images: the measurement results.

Preconditions
The following conditions must be fulfilled before AutoCTF can run successfully:

The TEM User Interface and TIA are both running.
The magnification calibrations have been performed.
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The EPU > Auto Functions tab > Autofocus calibration has been performed.
A specimen is loaded which enables the display of Thon rings in the power spectrum of the TEM
image.
This is typically a thin amorphous carbon film, such as Quantifoil, Lacey Carbon, or a Cross
Grating sample.
The microscope is properly aligned.
Before using AutoCTF, check the Direct Alignments (especially rotation center) and roughly
correct objective astigmatism.

Procedure
Use the handpanels to set suitable optics values for good quality Thon rings.
Typical settings and recommendations:

Magnification: approximately 150kX, or use the magnification that will be used for the
planned Automated data acquisition run.
Spot Size:

When using the high dose camera: select Spot Size 3 or higher.
When using the high sensitivity camera: check the dose rate to select a suitable Spot
Size.
Do not use Spot Size 1 or 2.

Illuminated Area / Intensity: the beam diameter can be narrowed a bit to increase the
signal strength. When the beam is too narrow, less Thon Rings will be visible.
Defocus: typically between -1 mm and -3 mm.

Move the specimen to an area with thin, uninterrupted, amorphous carbon foil that is not
close to a grid bar.
Accurately set the specimen to eucentric height, using the CompuStage Alpha tilt wobbler.
In the Settings panel:

Specify the Convergence settings values.
If desired, specify a custom Coma > Beam tilt value.
Specify the Phase plate activation > Target phase shift value.

In the Controls panel:
Specify the Camera settings.
Specify the Objective stigmation > Autofocus value to the same value as used in step 1.
Select Objective stigmation > Measure and wait for the result.
If the current astigmation is not OK, then:

Select Correct
Wait until the procedure is completed.

Select Coma > Measure and wait for the result.
If the current coma correction is not OK, then:

Select Correct
Wait until the procedure is completed.

Select Phase plate > Activate to generate a new phase plate.
Wait until the activation procedure has reached the specified target phase shift.
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AutoCTF does not support the Undo/Redo functions.

Controls
The Controls tab features the following settings and functions.

Camera
Type
Same as CCD/TV Camera control panel > Camera
Exposure time [s]
Same as CCD/TV Camera control panel > Integration time
Binning
Same as CCD/TV Camera control panel > Binning
Readout area
Same as CCD/TV Camera control panel > Readout area
Electron counting
Same as CCD/TV Camera control panel > Settings tab > Electron Counting
If the selected camera supports electron counting and it is enabled, then AutoCTF will use the
selected camera in electron counting mode. If the box is not ticked, images are acquired in linear
acquisition mode.
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Pre-conditions
Presets
Apply the optics settings that are used by APM for Coma Correction and Objective Stigmation.

Objective stigmation
Measure
A single TEM image is acquired, after which defocus and astigmatism are measured. In case a
phase plate is inserted also phase shift is measured.
The Results panel displays the acquired image and the power spectrum with dashed lines
showing fitted Thon rings. If the confidence score is not high enough, the measurement is
considered failed. The power spectrum is crossed out and the Is reliable status is set to False.
Correct
An iterative procedure is started to remove astigmatism.

Autostigmate with Autofocus might perform extra iterations with 1 µm extra defocus to
determine if the microscope is in under-focus or in over-focus range.
If Thon ring detection fails, the correction algorithm assumes it was too close to focus, and
adds 1 µm extra under-focus for the next iteration.
In case the astigmatism cannot be corrected within a set number of iterations, the optical
settings will revert to what they were prior to starting the correction procedure.
When Stop is selected during the correction procedure, the settings are restored to what they
were prior to starting the correction procedure.

Autofocus to [um]
Ticked:
The specified defocus is applied after the Autofocus function is executed. Thon rings are
evaluated with the specified defocus.
Cleared:
No defocus is applied after the Autofocus function is executed. Thon rings are evaluated in
focus.

Coma

Verify that the Objective aperture mechanism is retracted before starting a coma measurement and/or
correction.
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Measure
A beam tilt tableau is created with beam tilts in the positive and negative X and Y directions.
Specify the beam tilt Settings > Coma > Beam tilt.
Based on the tableau, the current coma is measured. The result will be displayed in the Results
panel:

Left image: the last acquired TEM image.
Right image: the power spectra, also known as Zemlin tableau.
Below the images: measurement results.

Correct
An iterative procedure is started to correct for coma. In case the astigmatism cannot be corrected
for within the number of set iterations, the optical settings will revert to what they were before the
start of the auto function.
When Stop is selected during the correction procedure, the settings will be restored to what they
were prior to starting the correction procedure.

Phase plate
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Activate
Phase shift is measured in successive exposures until the specified Target phase shift is
reached. As part of the phase plate activation algorithm, Auto stigmate is performed to correct for
phase plate-induced objective astigmatism.

Settings
The following settings are available:

Convergence settings
Max number of iterations
Maximum number of iterations that are performed during a correct action (auto-stigmate or auto-
coma free alignment). In case the maximum number of iterations are done and the convergence
criteria as defined by the error settings are not reached, the optical settings from before the
correct action are restored.
The default number of iterations is 10.
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Defocus error, Astigmatism error and Coma error
Maximum remaining errors for defocus, astigmatism and coma that are acceptable to complete
the auto-function task.
The default values (defocus = 50 nm, astigmatism = 5 nm and coma = 160 nm) are well suitable
to optimize the microscope alignments, but can be adapted if more accurate results are desired
(lower value) or a faster convergence is desired while compromising on accuracy (higher value).
Note that setting the error too restrictive can cause the AutoCTF function to fail.

Coma
Beam tilt
Defines the beam tilt for coma measurement and correction. Default value is 10 mrad.

Phase plate activation
Target phase shift
The activate phase plate will continue to acquire images until the measured phase shift is larger
than the Target phase shift.

Reset to default
Restores all Settings parameters to their default values.

Changes that are made by a supervisor are stored automatically. The next time any user
executes the AutoCTF function, the stored values are used.
Changes that are made by a regular user are volatile. When the user logs out, the Settings
parameters are automatically reverted to the most recent stored values. If no changed values
are stored by the supervisor, then the default settings are used.

Background Information: Coma Value in Sherpa vs the AutoCTF Tool

There are two definitions of coma:
Sherpa uses the same coma definition as the Cs image corrector software. Coma values
measured and displayed in Sherpa can be directly related to the Cs image corrector software.
The prototype AutoCTF tool uses a different definition, which gives values that are exactly a
factor 3 larger.

As an example: when the prototype AutoCTF tool measures 1200 nm coma, the Sherpa AutoCTF
function measures 400 nm coma. The default value of the coma convergence setting in Sherpa must
therefore also be set a factor 3 lower than in the prototype stand-alone AutoCTF tool.

Tips & Tricks
General notes

Thon ring fitting requires good contrast in the power spectrum. If Thon ring fitting fails especially
at low defocus values, either increase the exposure time or increase the dose rate.
For fast and good results of the AutoCTF functions, the microscope must be properly aligned.
Before using AutoCTF, check the Direct Alignment (especially rotation center) and roughly
correct objective astigmatism. If these alignments are too far off, a high number of iterations
might be necessary to achieve a decent result.
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If AutoCTF fails to converge to the set target threshold after the maximum number of iterations is
reached, the initial optics parameters will be restored. Starting AutoCTF again with the same
settings will result in the same failure. Increase the Max. number of iterations or correct
astigmatism and coma more accurately before starting the AutoCTF function again.

Auto-stigmate
To increase the accuracy of the objective stigmation in case the Autofocus to option is selected:

Repeat Measure and Correct until the astigmation at the specified defocus is achieved.
Clear the Autofocus to checkbox.
Select Measure and Correct one more time at the current defocus value. The defocus value
will not be reset.

Auto coma-free alignment
For auto coma-free alignment, the Objective aperture mechanism has to be retracted! During the
alignment a beam tilt is applied. If the Objective aperture is not retracted it may block the tilted
beam.
Depending on the microscope optics, reliable tableau formation for coma-free alignment either
requires high defocus (-3 µm or lower) or a reduction in beam tilt angles for tableau formation
(e.g. default Tableau beam tilt of 10 mrad might be reduced to 5 mrad in Settings tab).
In case of a Cs image corrector, the correct coma functionality is not available within Sherpa
AutoCTF. It is possible to measure the coma, for instance to check if it is within limits, but the
coma correction must be done with the Cs image corrector software. Sherpa AutoCTF uses the
beam tilt to correct coma for non-Cs image corrected systems, but this is not desired for Cs
image corrected systems.

Phase shift
Phase shift is a value between 0 and 1 [pi radians]. Without the phase plate, the phase shift must
be 0. With phase plate, a value of 0.5 pi radians gives an optimal contrast.
Note that phase is in fact a periodic quantity with period 2 pi radians, but Thon ring fitting only
allows resolving pi radians.

Troubleshooting
Intentionally left blank.
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APM

Introduction
The Automated Performance Monitoring (APM) application minimizes the preparation time for
reliable high quality data acquisition. The application evaluates if the microscope alignments are well
suited for high quality data acquisition, and offers to optimize the alignments if the evaluation result
indicates improvements are desirable or even necessary.

When APM is used on a regular basis, the reliability, performance and ease of use of the microscope
are maintained on a continuously high level.

The full APM functionality is only available for the Supervisor user-level. Regular users can check the
current alignment status, but cannot use the optimization functions.

Functions Overview

Check alignments
Loads the current Alignment set and evaluates if the alignments are fit for data acquisition.
See The APM Alignment Set on page 64 for more information.
Sequence
Execute manual and automated actions to improve the alignment status.
Results
Live images and processing results from the running action.
Logging
Detailed information about executed actions and their results.
Load previous alignments
Select and load an Alignment set that is saved earlier.

Only use Load previous alignment as a last resort, when the current Alignment set cannot be
improved.
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Preconditions
Intentionally left blank.

Procedure

Quick Reference Flowchart

Make sure to start the APM procedure with performing the Preparations on page 56.

Only execute the Gun tilt and shift alignment when absolutely necessary.
After the Gun tilt and shift alignment is executed, the Dose calibration and Dose protector for the
Falcon camera may need to be updated also.
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Preparations

In the TEM User Interface, verify that the FEG Register file and Alignment file for APM are
loaded.

System types FEG Register file Aligment file

High End
(Titan software)

APM_[serial].feg
This FEG Register file contains the
following FEG Register(s):

● APMTEM_[HT###] for TEM mode.
● APMEFTEM_[HT###] for EFTEM mode.

(only on systems with an Energy Filter)

Factory[serial][HT###].alg

Mid Range
(Talos software)

usr_factory.feg
This FEG Register file contains the
following FEG Register:
Factory_APMTEM_[serial][HT###].feg

Factory[serial][HT###].alg

In the file names above:
[serial] is either:

High End systems: D####
Mid Range systems: SN#######

[HT###] is the High Tension voltage.

If the required FEG Register and/or Alignment file is not available,
then contact your Thermo Fisher Scientific service representative to create the missing files.

Select Handpanels > Eucentric Focus
Move the specimen to an area of amorphous carbon foil that is not close to a grid bar.
Right-click on Sequence > Eucentric height (stage) and select Run selected
Accurately focus the specimen with the following settings:

Camera: BM-Ceta
Magnification: 96kX
Spot size: 4
Gun lens: 4
Illuminated area: 2 μm

Select Handpanels > Reset Defocus
Retract the Objective aperture mechanism and Selected Area aperture mechanism
Right-click on Sequence > Save and back-up alignments and select Run selected
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Check the Current Alignment Status

In the Control panel, check the date and time of the last saved Alignment set.
If manual adjustments have been made since the most recent Alignment set was saved, right-
click on Sequence > Save and back-up alignments, and select Run selected . This will create
an Alignment set that contains the manual adjustments.
Select Handpanels > Eucentric Focus
This sets the Objective lens to the eucentric focus preset and normalizes all lenses.
Move the specimen to an area of amorphous carbon foil that is not close to a grid bar.
Set the specimen to eucentric height. Either:

Right-click on Sequence > Eucentric height (stage) and select Run selected
Use the Stage Wobbler method

Select the following optics values:
Magnification: 96kX
Spot size: 4
Gun lens: 4
Illuminated area: 2 μm

These values are similar to the optics settings for the Check alignments function.
Accurately focus the specimen manually via the FFT from the Ceta camera, or by running an
autofunction.
Select Handpanels > Reset Defocus
and verify the TEM User Interface that Defocus is 0.
Retract the Objective aperture mechanism and Selected Area aperture mechanism
If the current alignment status is not known, or not optimal:

Right-click on Sequence > Objective stigmation, and select Run selected
Right-click on Sequence > Coma correction or Tune image corrector,
and select Run selected
Right-click on Sequence > Objective stigmation again, and select Run selected

Right-click on Sequence > Save and back-up alignments and select Run selected

The Check Alignments action in the next step loads the current APM Alignment set. This means
that any manual alignments will be overwritten.
To avoid loosing the manual alignments, right-click on Sequence > Save and back up alignments
and select Run Selected.

Select Controls > Check Alignments
The Check Alignments function performs the following actions:

Loads the last saved Alignment set.
Performs a set of astigmatism and coma measurements at the optical axis and at 2000 nm
offsets from the optical axis.
Evaluates the measurement results to classify the alignment status.

The acquired images and evaluation results are displayed in the Results panel.
The alignment status is displayed by the traffic light.

Wait for the traffic light to the alignment status.
Green:
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The alignment status is fit for high quality data acquisition. No improvement is needed, the
system is ready for data acquisition.
Yellow:
The alignment status is fair. Whether or not improvement is needed depends on the required
resolution of the planned experiment. See Coma, Phase Shift and Resolution on page 65
for guidelines.
Continue at Improve the Alignments with APM on page 58 by selecting the Objective
stigmation actions and the Coma correction or Tune image corrector actions in the
sequence.
Red:
The alignment status is not fit for data acquisition, improvement is necessary.
In the sequence, select all actions, except the Gun tilt and shift action. Then continue at
Improve the Alignments with APM on page 58.

After execution of the Gun tilt and shift action, the Dose calibration and Dose protector for the
Falcon camera must be updated also.

If the result is not green, then the Logging panel may provide suggestions how to continue. For
details about how to handle sub-optimal results, see chapters Tips & Tricks on page 64 and
Troubleshooting on page 66.

Improve the Alignments with APM

The Sequence panel presents the typical workflow to achieve and maintain an optimal alignment
status for high quality data acquisition.

Before performing an APM check or sequence, make sure that the system is stable. For example,
after an LN2 refill there may be thermal drift.

In the Sequence panel, make a selection of the available actions:
Tick the Load alignments action to apply the last saved APM Alignment set.

If the alignments have been improved outside Sherpa APM, do not tick Load Alignments.

For instructions how to manually adjust the alignments outside Sherpa APM,
see How to Adjust the Alignments in the TEM User Interface on a System with Sherpa APM
on page 65.
Tick the first Save and back-up alignments action to store the current alignment settings in
an Alignment set.
This makes it possible to revert to the initial Alignment set in case executing the Sequence
does not improve the alignment status.
Tick the alignment actions that you wish to run.

If the Results and/or Logging panels clearly identify which alignments are not within
limits,
then tick only the identified alignment actions
If it is not clear what causes the yellow or red traffic light,
then tick all alignment actions in the sequence, except the Gun tilt and shift alignment.
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Only execute the Gun tilt and shift alignment when absolutely necessary.
After execution of the Gun tilt and shift alignment, the Dose calibration and Dose protector for
the Falcon camera must be updated also.

Tick Check alignments to automatically evaluate if the selected alignment actions are
effective.
In contrast to the Control > Check alignments function, the Sequence > Check alignments
action does not start with loading the last saved APM Alignment set. This way, the Check
alignments action only evaluates the result of the ticked alignment actions.
Tick the last Save and back-up alignments action to automatically store the results.

The selected set of actions is stored. At startup, Sherpa automatically loads the most recent
selection.

Select Run to execute the selected actions.
Some alignments require manual actions by the user. For these alignments, the Results panel
displays the instructions.
After completion of a manual alignment, select Resume to continue with the the next selected
action in the sequence.
In case an action fails (red cross), execution of the sequence is aborted, not paused.
Perform the following steps to correct a failed alignment:

Perform the failed action manually, for example in th TEM User Interface > Direct Alignments
control panel.
Right-click on the failed action and select Run Selected to repeat the alignment in APM.
For the following actions a follow-up action is recommended for the best result:

Rotation center
The Rotation center alignment affects coma. Run the Coma correction or Tune image
corrector action after the Rotation Center alignment is performed.
Coma correction and [m]Tune image corrector
Coma correction affects Objective lens astigmatism. Run the Objective stigmation
alignment after the Coma correction or the [m]Tune image corrector action.

If the repeated alignment passes (green checkmark), then execute the succeeding selected
actions one-by-one (right-click > Run selected).
Do not select Run. The Run function always executes all selected actions.

Check the Result panel for the evaluation result:
All OK:
The alignment status is fit for high quality data acquisition. No further improvement is
needed.
End of procedure.
Some are FAIR, the rest is OK:
The alignment status is fair. Whether or not improvement is needed depends on the required
resolution of the planned experiments. See Coma, Phase Shift and Resolution on page 65
for guidelines.
A FAIR result on a perfect sample still allows high resolution data acquisition. If an
improvement in the coma values is desired, this can be achieved using autofunctions or by
repeating the full or partial alignment sequence in APM.
NOK (Not OK):
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The alignment status is not fit for data acquisition. To improve the alignment status:
First, repeat this improvement procedure from step 1 onwards.
If repeating the APM procedure does not lead to the desired result, use the TEM User
Interface > Direct Alignments to troubleshoot the failing alignments.
After all manual corrections are completed, run the Sequence > Save and back-up
alignments action, and repeat the APM procedure from the start with selecting the
Check alignments button.
If all the above actions still results in NOK, then select Control > Load previous
alignment, select a known good Alignment set. Then repeat this improvement
procedure from step 1 onwards.

Controls

Check Alignments
Loads the last saved Alignment set for the current optical mode (TEM or EFTEM) and assesses
whether or not the alignment status is fit for high quality data acquisition.

If the alignments have been improved manually, any manual adjustments are overwritten by the
last saved Alignment set and will be lost.

For instructions how to manually adjust the alignments outside Sherpa APM, see How to Adjust
the Alignments in the TEM User Interface on a System with Sherpa APM on page 65.

To assess the alignment status, Sherpa performs a set of astigmatism and coma measurements
at the optical axis and at 2000 nm offsets from the optical axis. For the measurements at the
offset positions, Sherpa applies a beam shift and a matching stage shift, so that the same area is
illuminated at each beam shift.
In TEM mode, the optical axis is the center of the FluScreen. In EFTEM mode, the optical axis is
shifted to the Energy Filter entrance position.
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For each measurement, Sherpa APM assesses the amount of coma and astigmatism. If a
measurement fails or if the result is not satisfactory, then Sherpa APM skips the remaining
measurement positions. The alignments status is indicated by the Traffic Light.

Depending on the system's optical mode, the bottom-mounted or post-filter High Sensitivity
camera is used. If there is no High Sensitivity camera available, Sherpa will use the High Dose
camera. If necessary, Sherpa APM lifts the FluScreen, inserts the camera, and applies the
appropriate acquisition settings. The acquired images and evaluation results will be displayed in
the Results frame.
Traffic Light
Indicates whether or not the alignment status meets the criteria for high quality data acquisition.

Green: alignment status is OK, high quality data acquisition feasible.
Yellow: alignment status is fair. High quality data acquisition feasible, but depending on the
required resolution for the planned experiments, improvement is recommended.
Red: alignment status is not suitable, or the Check alignments function failed. Improvement
is required.

When the result is not green, the Results and Logging panels may provide suggestions how to
continue.

For instructions how to improve the alignment status, see Procedure on page 55.
EFTEM
Toggles the system's optical mode between TEM and EFTEM and loads the settings for the
active mode from the active Alignment set.
If the system's optical mode is switched via the TEM User Interface > EFTEM control panel, then
Sherpa APM follows automatically.
Load previous alignments
Applies the selected Alignment set. This functionality is typically used to load a preceding
Alignment set when the current Alignment set cannot be improved to a desired alignment status.
An Alignment set contains the most recent FEG Register settings for TEM mode and for EFTEM
mode at the time the backup is saved. It is therefore not necessary to select an Alignment set
that was saved when the system was in the same optical mode as the current optical mode.
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Sequence

The availability and order of the actions depends on the system configuration and the software
version.

The top-down order of the actions corresponds to the preferred execution sequence for a reliable
result. Although it is possible to execute the actions individually and in any chosen order, this may
lead to unpredictable results. The selected set of actions is stored. At startup, Sherpa automatically
loads the most recent selection.

Alignment sequence
Presents the available actions and their status. Which actions are available depends on the
system configuration.

Question mark: action has not been executed.
Running man: action is being executed.
Green checkmark: action has succeeded.
Red cross: action has failed.

Run / Resume
Starts or continues the sequence of ticked actions.
When a guided manual action is ongoing, the Run button changes to a Resume button.
Context menu
The Alignment sequence offers a context menu with the following options:

Run Selected: executes only the selected action.
Clear History: reverts the status of the selected action to 'not executed'.

Overview of the APM Sequence actions

Actions with an [m] prefix are guided manual tasks. All other actions are fully automated routines.
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Seq. Action Description / Instructions / Remarks

1st Load alignments Loads the active Alignment set.

2nd Save and back-up alignments Saves a timestamped backup of the active Alignment set.

The availability and order of the actions depends on the system configuration and software version.

Eucentric focus Performs the following functions:
Normalize all > Eucentric Focus > Reset Defocus

Center C2 aperture Performs the Center C2 Aperture direct alignment

Condenser center TEM Performs the Condenser Center TEM direct alignment.

Gun tilt Performs the Gun tilt direct alignment.
Only for systems with Fringe Free Imaging that do not have a
Falcon 3EC camera.

Gun shift Performs the Gun shift direct alignment.
Only for systems with Fringe Free Imaging that do not have a
Falcon 3EC camera.

[m] Gun tilt and shift By default, this alignment is not selected.
Only select and perform this alignment when absolutely necessary.
If the Gun Tilt and/or Gun Shift alignment is changed, then the dose
calibration and dose protector may require updates as well.

● Perform Direct Alignments > Gun Tilt
● Perform Direct Alignments > Gun Shift
● Select Sherpa > APM > Sequence > Resume

For systems without Fringe Free Imaging and/or with a Falcon 3EC
camera.

Beam shift Aligns the Beam Shift using the FluCam.

Eucentric height (stage) Performs the Auto-eucentric by stage function.

[m] Condenser stigmation Follow the instructions to perform Condenser stigmation,
preferably on the high dose camera, but if necessary on the high
sensitivity camera.

Focus Adjusts the Objective lens to focus the specimen by fitting the
Contrast Transfer Function (CTF) to the FFT,
then resets the Defocus value.

Beam tilt pivot points Aligns the Beam Tilt Pivot Points.

Rotation center Aligns the Rotation Center using the FluCam.
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Seq. Action Description / Instructions / Remarks

Diffraction alignment Aligns the Diffraction Pattern:

● TEM mode: with the center of the FluScreen.
● EFTEM mode: with the entrance position of the Energy Filter.

Center objective aperture Inserts and aligns the 100 micron objective aperture.

[m] Tune Image Corrector ● Tune the Image Corrector in the Corrector User Interface.
● Select Sherpa > APM > Sequence > Resume

This action is only available on systems with an Image Corrector.

Objective stigmation Performs Objective stigmation, preferably on the high dose camera,
but if necessary on the high sensitivity camera.

Coma correction Performs Coma Correction on the high-sensitivity camera.
This action is only available on systems without an Image
Corrector.

Check, save and backup the optimized Alignment set.

Before
last

Check alignments Evaluates the current alignment status.

Last Save and back-up alignments Updates the active Alignment set,
and saves a timestamped back-up.

Tips & Tricks

The APM Alignment Set

Sherpa APM uses Alignment sets. An Alignment set consists of an Alignment file and a FEG
Register file.

FEG Register file: APM_Dxxxx.feg
where Dxxxx is the serial number of the system.
This FEG Register file contains the following FEG Register(s):

APMTEM_HT### register for TEM mode.
On a system with an Energy Filter:
APMEFTEM_HT### register for EFTEM mode.

Alignment file: FactoryDxxxxHT###.alg
where

Dxxxx is the serial number of the system.
HT### is the High Tension voltage.

If the required FEG Register and/or Alignment file is not available,
then contact your Thermo Fisher Scientific service representative to create the missing files.
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Before working with APM for the very first time, the Alignment set must be prepared manually. This is
typically done by a Thermo Fisher Scientific engineer.

Once Sherpa APM is used to maintain the alignments, the FEG Register and the Alignments file are
no longer loaded and maintained via the TEM User Interface. Instead, the Alignment set must be
loaded and maintained in the Sherpa user interface.

How to Adjust the Alignments in the TEM User Interface on a System with
Sherpa APM

On a microscope with Sherpa APM, the TEM User Interface control panels are still available to
manually adjust the microscope alignments and settings. Changes that are made outside Sherpa
APM are not automatically merged into the active APM Alignment set.

Follow the steps below to save a manually adjusted alignment as the active APM Alignment set:

Right-click on Sequence > Save and back-up alignments and select Run selected to save a
timestamped backup of the current alignments and settings.
Use the TEM User Interface > FEG Register and/or Alignment control panel to manually adjust
the microscope settings and alignments.
Right-click on Sequence > Save and back-up alignments and select Run selected to save a
timestamped backup of the adjusted alignments and settings.

If the above steps are not executed, then the manually adjusted values will be overwritten by the
active Alignment set as soon as APM is used.

How to Maintain the Microscope Alignment with Sherpa APM and Permission
Management

Sherpa APM maintains a dedicated alignment set, consisting of a FEG Register and an Alignments
file. To safeguard the consistency of the alignments and settings that are maintained by APM, the
Permission Management option restricts some of the TEM User Interface functions for regular users
and supervisors.

For a specification of the restricted TEM User Interface functions per system type and per user level,
please see the TEM User Interface - Permission Management User Manual. This document is
available on the Microscope PC.

Coma, Phase Shift and Resolution

Coma introduces a frequency dependent Phase Shift [rad] of:

Phase Shift = 2p ´ B ´ l2 ´ q3

in which:
B is coma [m].
l is the relativistic wavelength [m].

for 300 kV this is 1.97 picometer.
for 200 kV this is 2.51 picometer.

q is the frequency component [1/m].
Frequency component value q = 1/(3 Å) corresponds to a resolution of 3 Å.
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A commonly used criterion is that the phase shift introduced by the aberrations shall not exceed 45
degrees, or p/4 [Uhlemann&Haider, ultramicroscopy 1998]. The maximum allowed coma B to meet
this phase shift criterion is:

Required resolution HT = 300 kV
(l = 1.97 pm)

HT = 200 kV
(l = 2.51 pm)

2 Å B < 258 nm B < 159 nm

3 Å B < 870 nm B < 536 nm

In practice, the coma criteria are not as strict as the above calculation suggests. When multiple
particles are averaged over different orientations as is done in a Single Particle Analysis experiment,
the frequency components are still conserved in some directions, so a better resolution is still
possible.

Troubleshooting
Several APM autofunctions depend on accurate bias and gain reference images for the FluCam, the
bottom-mounted High Sensitivity camera and/or the post-filter High Sensitivity camera. If an APM
autofunction fails repeatedly, check and if necessary renew the bias and gain reference images.

Center objective aperture
This autofunction first calibrates the shift of the aperture in X and Y direction, and then centers the
objective aperture over the bright central diffraction spot.

Symptom Possible cause Possible solution

Objective aperture
centering keeps
failing

Diffraction calibration is not OK. Redo diffraction calibration via microscope UI/
calibrations. In case this does not resolve the issue,
please contact your local service engineer.

Mitigation:
Select the TEM User Interface > Apertures
control panel to align the Objective aperture.

Sample position not suitable for
objective aperture centering.

Make sure the beam is centered on a suitable
piece of carbon film. The objective aperture
centering routine relies on the presence of
diffraction rings.

Objective aperture centering too
far off. The objective aperture is
blocking the diffraction rings
completely.

● Switch to Diffraction mode.
● Select the TEM User Interface

> Apertures control panel to adjust the
Objective aperture mechanism.
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HT Conditioning for Systems with a Thermionic Source

Introduction
The HT Conditioning application provides a fully automatic and safe ramp-up from zero to the
maximum High Tension voltage. It stabilizes the emission current and automatically handles any
sparks and flashovers that may occur during the ramp-up procedure. After the procedure is
completed, the accelerator is conditioned and ready for regular use.

The HT Conditioning procedure must be performed after the accelerator has been exposed to
atmosphere, for example after replacing the emitter or cleaning the accelerator.

Preconditions
Before starting the HT Conditioning procedure, verify that:

The vacuum system is in All vacuum (Closed) state.
The Column Valves are closed.

Procedure
Follow the steps below to perform the HT Conditioning procedure:

Make sure that all preconditions are met.
Select Controls > Start
If desired, select Details in the toolbar.
When Details is active, a more verbose logging is displayed in the Logging panel.
Wait until the HT Conditioning procedure is completed.

If the procedure is completed successfully, then the Logging panel displays the message HT
Conditioning finished
If the procedure fails, then the Logging panel displays the appropriate error message.

If desired, inspect the HT Conditioning report (PDF) in
C:\ProgramData\ThermoScientific\HT Conditioning\Reports\

Controls

Start:
Checks if the preconditions are fulfilled and then starts the HT Conditioning procedure. If the
preconditions are not fulfilled, an appropriate error message appears in the Logging panel.
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Settings

Graph – Y-axis scale:
Sets the scale of the vertical axis in the Results panel > Recent measurements graph and
Overall measurements graph
Recent measurements - Window size [mins]:
Sets the amount of time that is captured in the Results panel > Recent measurements graph.

Results
The Recent measurements and Overall measurements show the IGPa and IGPf pressure, and HT
Tank voltage. The axis scales and range are specified in the Settings panel.

The Progress Table shows a progress and results summary for the HT Conditioning phases.
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The User Note is a free text entry field. The User Note is included in the HT Conditioning report.

Tips & Tricks
Intentionally left blank.

Troubleshooting

Symptom Possible cause Possible solution

Error message:
"High dark current for HT ramp-up”

The accelerator is not
clean.

Clean the accelerator, then start the
HT Conditioning procedure again.
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Spot Saturation

Introduction
The Spot Saturation application maximizes the beam current, as measured on the FluScreen, and
optimizes the shape of the spot. The automated Spot Saturation procedure does this without
overheating the filament. In comparison to traditional methods that are based on increasing the
filament heating, the automated Spot Saturation procedure results in a longer filament lifetime.

Preconditions
Verify that:

TEM User Interface > Filament control panel > Service > Filament is LaB6 (not Tungsten)

The vacuum system is in All Vacuum state.
No holder is inserted.

Procedure
Verify that the preconditions are fulfilled.
In the TEM User Interface > Filament control panel, select the desired emission current.

The recommended values are:
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Mode: Normal
Current: 10 mA

In Sherpa > Spot Saturation, select Controls > Start
If the Start function detects a holder, then a warning appears:

It is strongly recommended to:
Select No
Remove the holder
Start this procedure from step 1 onwards.

If desired, select Details to display the FluScreen image and a visualization of the Spot
Saturation algorithm.
Wait until the procedure is completed.

Controls

Start
The Start function checks if the preconditions are fulfilled and then starts the Spot Saturation
procedure.

If the preconditions are not fulfilled, then a warning appears with the choice to continue or not.
If no violations are detected, then the Spot Saturation procedure starts.

Sequence

Confidential, limited rights
PN 300250 | Revision 7.13.1 | 07-SEP-2022

Sherpa User Manual
Page 71

Spot SaturationChapter |

●
●

3.
4.

a.
b.
c.

5.

6.

12.4

●
●

12.5



The Sequence panel displays the estimated remaining time until the Spot Saturation procedure is
completed. If more time is needed to complete the procedure, then an appropriate warning appears.

The Spot Saturation procedure goes through the following phases:
Preparation
Rough gun tilt correction
Reaching single emission point
Magnification increase
Focusing the spot
Gradual heating
Fine gun tilt correction

Results
If Details is not selected, then the Results panel displays a summary of the progress and results of
the phases of the Spot Saturation procedure.

The results table shows the current phase, its result, and the estimated and actual duration. The
result is represented as follows:

White – Phase not started.
Blue – Phase started.
Gray – Phase interrupted by the user.
Green – Phase finished successfully.
Yellow – Phase finished with warning.
Red – Phase failed.

If Details is selected, then the Results panel displays the following information:
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The FluScreen image
The intermediate results of the processing steps.

Tips & Tricks
Intentionally left blank.
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Troubleshooting

Symptom Possible cause Possible solution

The Spot Saturation
algorithm fails to find
the initial spot.

The raw screen current
is less than 15 pA

In the TEM User Interface > Filament control panel, select
a higher emission current

A large condenser
astigmatism is present

● Select TEM User Interface
> Stigmator control panel > Condenser

● For x and y, enter 0.0
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Copyright, Limited Rights and Revision History
Copyright
The information and materials contained herein are confidential and proprietary to FEI Company, part
of Thermo Fisher Scientific. They are provided for your organization’s internal use on a need to know
basis. They cannot be duplicated or disseminated for any third party without the express consent of
Thermo Fisher.

Limited Rights
Contractor Name: FEI Company (part of Thermo Fisher Scientific)

Contractor Address: 5350 NE Dawson Creek Drive, Hillsboro OR 97124

The Government's rights to use, modify, reproduce, release, perform, display, or disclose these
technical data are restricted to those rights specified in DFARS 252.227-7015(b)(2), FAR 52.227-
14(g)(2)(Alternate II) and FAR 12.211. Any reproduction of technical data or portions thereof marked
with this legend must also reproduce the markings. Any person, other than the Government, who has
been provided access to such data, must promptly notify the above named Contractor.

To provide feedback on this document, please submit via thermofisher.com/EM-Sales

Revision Table

Revision Date Description of Changes

A 14-SEP-2017 Initial version

B 12-MAR-2018 ● Add the AutoCTF application
● Update for the TEM Server 6.11 release

C 01-JUN-2018 ● Add the APM application for launching customers
● Update for the TEM Server 6.12 release

D 12-SEP-2018 ● Make APM also available for regular customers
● Add the HT Ramp-up application
● Update for the TEM Server 6.13 release

E 28-NOV-2018 ● Add the Glacios system for APM
● Update for the TEM Server 6.14 release

F 15-MAR-2019 ● Add Preconditions > Presets to AutoCTF > Controls
● Update for the TEM Server 6.15.1 and 6.15.2 releases

G 14-MAY-2019 ● Re-arrange the APM chapter and add instructions for manual adjustments.
● Update for the TEM Server 7.1 release

H 17-SEP-2019 ● Update the APM chapter
● Update for the TEM Server 7.2 release

I 10-OCT-2019 Update for the TEM Server 6.15.3 release, based on Revision F.
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Revision Date Description of Changes

J 29-JAN-2020 ● Add the Spot Saturation application
● Add the OptiMono+ application
● Update for the TEM Server 7.3 release, based on Revisions H and I.

K 06-MAR-2020 Update for the TEM Server 7.4 release

L 30-JUN-2020 Update for the TEM Server 7.5 release

7.6 09-OCT-2020 ● Add the HT Conditioning application
● Add the Energy Filter application
● Update for the TEM Server 7.6 release

7.7 17-DEC-2020 ● Add the TEM Distortion Correction application
● Update for the TEM Server 7.7 release

7.8 07-APR-2021 ● Remove HT Ramp Up (succeeded by HT Conditioning)
● Update for the TEM Server 7.8 release
● Update for TEM Distortion correction

7.9 01-JUL-2021 Update for TEM Server 7.9 release

7.9.A 14-JUL-2021 APM: add FEG Register and Alignment file names for Mid Range systems.

7.11 14-DEC-2021 Update for TEM Server 7.11 release

7.13 16-AUG-2022 TEM Distortion Correction: restrict camera applicability to Ceta only.

7.13.1 07-SEP-2022 APM > Condenser Stigmation is reverted from automated to manual action.
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